Notizie

Si comunica che in data 7 marzo 2017 è previsto il rilascio della versione 52 di Mozilla Firefox e che, a partire dalla suddetta versione, Mozilla Firefox dismette il supporto NPAPI dei plug-in di terze parti, fra cui quello di Adobe che consente la compilazione online dei moduli.

Per quanto precede si evidenzia dunque che a partire dalla versioni 52, Mozilla Firefox NON sarà più compatibile con le funzioni di compilazione online dell'applicativo MUDE.

Al fine di consentire ai propri utenti una graduale transizione a diversa soluzione, Mozilla ha previsto di mantenere la compatibilità con la tecnologia plug-in NPAPI fino a maggio 2018 tramite Firefox ESR, scaricabile dal seguente link:

https://www.mozilla.org/en-US/firefox/organizations/all/?q=italiano

Si raccomanda dunque agli utenti Firefox dell'applicativo MUDE di fare ricorso alla distribuzione alternativa Firefox ESR gratuitamente distribuita al suddetto link.

E’ possibile bloccare l'aggiornamento automatico della versione del browser selezionando Opzioni=>Avanzate=>Aggiornamenti =>Non cercare aggiornamenti.

L'applicativo MUDE sarà compatibile con i browser: